Piwigo 2.4.7-udgivelsesbemærkninger

Download Piwigo 2.4.7
Udgivet den 19. februar 2013 (2013-02-19)
Fokus Fejlrettelser, sikkerhedsfejl rettet
md5sum 5892b789038582f1005e1f0e95faf62e

Bemærk: Listen over store ændringer findes i udgivelsesbemærkningerne til Piwigo 2.4.0. Denne side beskriver kun ændringer mellem 2.4.6-udgaven og 2.4.7-udgaven.

Sprog

Ti sprog er opdateret: Estisk (eesti), spansk (Español), vietnamesisk (Tiếng Việt), finsk (suomi), italiensk (Italiano), brasiliansk-portugisisk (Português Brasil), svensk (Svenska), tyrkisk (Türkçe), bulgarsk (Български), rumænsk (Română).

Rettede fejl

  • 0002819: [skabelon] Linkproblem i menu med smartpocket
  • 0002843: [sikkerhed] [install.php under Windows] forbedret sikkerhed ved download af midlertidig opsætningsfil (rapporteret af htbridge og rettet i samarbejde med Gjoko Krstic)
  • 0002844: [sikkerhed] Forøget sikkerhed i LocalFiles Editor (rapporteret af htbridge)
  • 0002793: [teknisk] Fatal fejl: kan ikke generklære PclZipUtilPathReduction
  • 0002797: [skabelon] Lokal css til "clear" påvirker adminteamet "clear"

Opgradering

Anbefalet metode: Følg fremgangsmåden for automatisk opgradering. Hvis du i øjeblikket kører Piwigo 2.2+, vil Automatisk Opgradering før den kører, fortælle hvilke plugins der måske ikke er kompatible med Piwigo 2.4.

Hvis du kører 2.4, fra 2.4.0 til 2.4.6, kan du også downloade arkivet 2.4.x_to_2.4.7.zip, som indeholder alle nye og ændrede filer. Når filerne er pakket ud, skal overføres til din webserver med en FTP-klient (så som FileZilla) oven i din Piwigo 2.4.x-installation. Databaseopdatering er ikke nødvendig.

Hvis du kører en version ældre end 2.4.0 og ikke ønsker at anvende den automatisk opgradering, så følg den manuelle opgradering.

github twitter facebook google+ newsletter Donér Piwigo.org © 2002-2017 · Kontakt