Udgivelsesbemærkning / Piwigo 2.4.1

bug fixes

2.4.1
Hent Piwigo 2.4.1

Udgivet den 3 Juli 2012

md5sum

Listen over større ændringer er beskrevet udgivelsesbemærkningerne til Piwigo 2.4.0

Sprog

Opgrader

Sprog

Opdaterede sprog

Afrikaans

Arabisk/Saudi (العربية)

Catalansk (Català)

Tjekkisk (Česky)

Tysk (Deutsch)

Græsk (Ελληνικά)

Spansk (Español)

Persisk (فارسی)

Fransk canadisk (Québecois)

Fransk (Français)

Hebræisk (עברית)

Ungarsk (Magyar)

Italiensk (Italiano)

Japansk (日本語)

Lettisk (Latviešu)

Norsk (bokmål)

Norsk (nynorsk)

Hollandsk (Nederlands)

Polsk (Polski)

Portugisisk (Português)

Russisk (Русский)

Slovakisk (Slovensky)

Tyrkisk (Türkçe)

Ukrainsk (Українська)

Kinesisk (简体中文)

Traditionelt kinesisk (中文 繁體)

Opgrader

Vi anbefaler den automatiske opgradering. Hvis du benytter version 2.2+, vil Piwigo før opgraderingen fortælle dig hvilke plugins, som måske ikke er kompatible med Piwigo 2.4.

Hvis du benytter Piwigo 2.4.0, kan du også hente arkivet 2.4.0_to_2.4.1.zip, som indeholder alle nye og ændrede filer. Når du har udpakket filerne, skal de overføres til din webserver med en FTP-klient, oven i din Piwigo 2.4.0-installation. Ingen databaseopgradering påkrævet.

Hvis du benytter en version ældre end 2.4, og du ikke ønsker at anvende den automatiske opgradering, så følg den manuelle opgradering.